Author Topic: Probleem gebruik Edge in combinatie met het forum verholpen  (Read 1098 times)

0 Members and 1 Guest are viewing this topic.

Offline PlantjeTopic starter

  • Site Beheerder
  • Master!
  • *
  • Join Date: Dec 2010
  • Topic Author
  • Posts: 3153
  • Karma: +5/-2
  • Gender: Male
  • Last Login:December 18, 2018, 14:03:27
Probleem gebruik Edge in combinatie met het forum verholpen
« on: December 14, 2016, 23:11:52 »
Al een hele tijd geleden is de Edge web browser uitgebracht. Al snel bleken de knoppen uit de header in het forum (smileys, andere lettertypen enz.) niet te werken. Er gebeurde simpelweg niets wanneer er op geklikt werd. Een oplossing hiervoor is om een andere web browser te gebruiken. Een andere oplossing heb ik zojuist doorgevoerd en behelst een kleine aanpassing van een script op de server.
Veel computers worden tegenwoordig standaard geleverd met Windows 10 en veel gebruikers zijn zich er niet eens van bewust dat ze Edge gebruiken. Het forum moet deze browser ook gewoon ondersteunen! Bovendien was dit een doorn in het oog van mij, omdat ik voor alle moderator teksten Internet Explorer moest openen.

Mocht je problemen ondervonden hebben met deze functionaliteit in Edge en dit willen gebruiken dan moet je wel nog enkele stappen zelf uitvoeren:
-Klik op de drie puntjes rechts bovenin de browser
-Klik onderaan op "Settings"/"Instellingen"
-Klik op de knop "Clear browsing data"/"Verwijder internet gegevens"
-Zorg dat enkel het derde vakje aangevinkt staat "Cached data and files"
-Klik op "Clear"/"Verwijderen"

Ik weet niet van alle punten wat de Nederlandse variant is, maar zo moet het wel goed komen. Indien iemand de exacte Nederlandse variant voor me heeft hou ik me aanbevolen!

Offline goswit

  • Testers
  • Extreme User
  • *
  • Join Date: Apr 2011
  • Posts: 917
  • Karma: +1/-0
  • Last Login:December 18, 2018, 10:15:59
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #1 on: December 14, 2016, 23:28:07 »
 ::top:: ::klappen:: ::bravoo:: ::bravoo::     

Het werkt.
Hobby     Vliegvissen -  Rentenieren ,maar die rente Pfffff

Offline PlantjeTopic starter

  • Site Beheerder
  • Master!
  • *
  • Join Date: Dec 2010
  • Topic Author
  • Posts: 3153
  • Karma: +5/-2
  • Gender: Male
  • Last Login:December 18, 2018, 14:03:27
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #2 on: December 14, 2016, 23:33:07 »
I know... ik heb het zelf getest  ;)
Alleen moet ik nu dat truukje bij al mijn machines uitvoeren! Zojuist moest ik na het weggooien van de data ook even Edge afsluiten en weer opstarten voordat het werkte.

Offline Team

  • VIP
  • *
  • Join Date: Oct 2011
  • Posts: 1510
  • Karma: +0/-0
  • Gender: Male
  • Last Login:December 18, 2018, 18:09:13
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #3 on: December 14, 2016, 23:52:27 »
::top:: ::klappen:: ::bravoo:: ::bravoo::     

Het werkt.


test ;D ::agree:: ::goodjob:: werkt nu ook bij mij
NUNC  AUT  NUNQUAM

Offline PlantjeTopic starter

  • Site Beheerder
  • Master!
  • *
  • Join Date: Dec 2010
  • Topic Author
  • Posts: 3153
  • Karma: +5/-2
  • Gender: Male
  • Last Login:December 18, 2018, 14:03:27
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #4 on: December 14, 2016, 23:54:57 »
Ha! Fijn! Goed om te lezen! Er kan wel tegen iedereen geroepen worden dat ze maar Chrome of FireFox moeten installeren, maar niet iedereen wil dat en lang niet iedereen is daar even handig in

Offline weerwolf

  • VIP
  • *
  • Join Date: Dec 2010
  • Posts: 2087
  • Karma: +0/-0
  • Gender: Male
  • Last Login:December 17, 2018, 23:17:43
    • The Kingfisher Kampen
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #5 on: December 15, 2016, 22:13:44 »
Waarom al die moeite voor een programma dat een browser wil zijn maar het nog lang niet is...........jammer ;-)

Als iedereen was zoals ik moest zijn, was de wereld perfect.

Offline PlantjeTopic starter

  • Site Beheerder
  • Master!
  • *
  • Join Date: Dec 2010
  • Topic Author
  • Posts: 3153
  • Karma: +5/-2
  • Gender: Male
  • Last Login:December 18, 2018, 14:03:27
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #6 on: December 15, 2016, 22:18:19 »
Ach... het is de forum software die aangepast moest worden. Volgens mij voldoet Edge gewoon aan de standaarden. Los daarvan als antwoord op je vraag: de moeite doe ik voor mensen en niet voor de applicatie. Velen krijgen met een nieuw systeem standaard Edge geïnstalleerd. En een groot deel van de mensen neemt niet de moeite om iets anders te installeren. Het werkt verder prima alleen dit werkte niet; nu werkt het wel.

Zelf ben ik Windows Insider en daarom ga ik ook geen andere browser installeren. Alleen zo kan ik goed testen.

O ja...en op mijn Windows 10 Mobile heb ik alleen maar Edge  :)
« Last Edit: December 15, 2016, 22:27:09 by Plantje »

Offline weerwolf

  • VIP
  • *
  • Join Date: Dec 2010
  • Posts: 2087
  • Karma: +0/-0
  • Gender: Male
  • Last Login:December 17, 2018, 23:17:43
    • The Kingfisher Kampen
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #7 on: December 15, 2016, 23:19:23 »
ben ook windows insider maar thuis is het ondertussen apple. MacbookPro,Iphone, Ipod, doe mij maar spullen die werken en geen onderhoud vereisen, ook voor de mac beta tester maar dat is niet echt leuk, kom bijna geen probleem tegen.
 Maar wel chrome op de mac.
Als iedereen was zoals ik moest zijn, was de wereld perfect.

Offline goswit

  • Testers
  • Extreme User
  • *
  • Join Date: Apr 2011
  • Posts: 917
  • Karma: +1/-0
  • Last Login:December 18, 2018, 10:15:59
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #8 on: December 15, 2016, 23:34:18 »
IK ben geen deskundige op de PC ,  Weerwolf ,   ik weet waar de aan en uitknop zit en dat is het .  Ben blij dat er iemand is die mij /ons wil en kan helpen om dit probleem op te lossen .

Ik heb deze pc 10 dagen dus wennen   , geef mij windows 3.1 maar nooooooooit geen problemen mee gehad  . ;D ;D ;D ;D ;D
Hobby     Vliegvissen -  Rentenieren ,maar die rente Pfffff

Offline PlantjeTopic starter

  • Site Beheerder
  • Master!
  • *
  • Join Date: Dec 2010
  • Topic Author
  • Posts: 3153
  • Karma: +5/-2
  • Gender: Male
  • Last Login:December 18, 2018, 14:03:27
Re: Probleem gebruik Edge in combinatie met het forum verholpen
« Reply #9 on: December 15, 2016, 23:55:40 »
Heb je wel een punt Roelof. Ik denk wel dat alles Apple voor de gemiddelde gebruiker zwaar overtrokken is. Ook erg duur. Op zich kom ik ook nauwelijks problemen tegen.

Mooi dat het in ieder geval opgelost is nu voor mensen die enkel de aan/uitknop weten te vinden; toch?  ;)

 

Related Topics

  Subject / Started by Replies Last post
3 Replies
5619 Views
Last post March 01, 2016, 15:06:03
by Wilco
1 Replies
1443 Views
Last post December 12, 2010, 20:32:36
by A{b}r{a}xa{s}
90 Replies
18141 Views
Last post May 17, 2011, 19:33:10
by harry
2 Replies
1316 Views
Last post December 20, 2010, 17:37:37
by A{b}r{a}xa{s}
8 Replies
1637 Views
Last post April 28, 2011, 20:34:07
by A{b}r{a}xa{s}
17 Replies
3307 Views
Last post January 22, 2012, 00:44:20
by peter
5 Replies
1950 Views
Last post January 25, 2013, 06:01:39
by W3stland
12 Replies
3179 Views
Last post September 17, 2012, 20:45:50
by Jaspero
8 Replies
4312 Views
Last post April 13, 2013, 09:35:41
by Pieter
2 Replies
891 Views
Last post April 05, 2015, 21:33:07
by HappyFisherman

Back to top